{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20200401-r0 or later.","affected":[{"fixed":"5.15.3_git20200401-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["5.15.3_git20200401-r0"],"id":"tcs_01M6GYBSYVB6WHETH4CF01KV6X","modified_at":"2026-11-03T06:32:46.562458536Z","published_at":"2021-02-09T14:15:16.060Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21127","https://security.alpinelinux.org/vuln/CVE-2021-21127"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21127#Alpine:v3.17/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21127"}],"summary":"Insufficient policy enforcement in extensions in Google Chrome prior to 88.0.4324.96 allowed a remote attacker to bypass content security policy via a crafted Chrome Extension."}