{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20200401-r0 or later.","affected":[{"fixed":"5.15.3_git20200401-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["5.15.3_git20200401-r0"],"id":"tcs_01M6GYBTPYNDKP2G3YYN12Z2SF","modified_at":"2026-11-03T06:32:46.610569386Z","published_at":"2021-02-09T14:15:16.593Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21135","https://security.alpinelinux.org/vuln/CVE-2021-21135"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21135#Alpine:v3.18/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21135"}],"summary":"Inappropriate implementation in Performance API in Google Chrome prior to 88.0.4324.96 allowed a remote attacker to leak cross-origin data via a crafted HTML page."}