{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20200401-r0 or later.","affected":[{"fixed":"5.15.3_git20200401-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["5.15.3_git20200401-r0"],"id":"tcs_01M6GYW2K970ZATQ2XEN57V15Y","modified_at":"2026-11-03T06:32:46.875883986Z","published_at":"2021-03-09T18:15:15.843Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21160","https://security.alpinelinux.org/vuln/CVE-2021-21160"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21160#Alpine:v3.20/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21160"}],"summary":"Heap buffer overflow in WebAudio in Google Chrome prior to 89.0.4389.72 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}