{"action":"Upgrade chromium to 89.0.4389.72-r0 or later.","affected":[{"fixed":"89.0.4389.72-r0","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["89.0.4389.72-r0"],"id":"tcs_01M6GYWAF60RQ9C4T2THJ52CWF","modified_at":"2026-11-03T06:32:46.916157257Z","published_at":"2021-03-09T18:15:17.610Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21185","https://security.alpinelinux.org/vuln/CVE-2021-21185"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21185#Alpine:v3.22/chromium","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21185"}],"summary":"Insufficient policy enforcement in extensions in Google Chrome prior to 89.0.4389.72 allowed an attacker who convinced a user to install a malicious extension to obtain sensitive information via a cra"}