{"action":"Upgrade chromium to 89.0.4389.72-r0 or later.","affected":[{"fixed":"89.0.4389.72-r0","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["89.0.4389.72-r0"],"id":"tcs_01M6GYWGV7CD1T4RYXNZQ78R5Q","modified_at":"2026-11-03T06:32:46.919736362Z","published_at":"2021-03-09T18:15:17.063Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21177","https://security.alpinelinux.org/vuln/CVE-2021-21177"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21177#Alpine:v3.20/chromium","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21177"}],"summary":"Insufficient policy enforcement in Autofill in Google Chrome prior to 89.0.4389.72 allowed a remote attacker to obtain potentially sensitive information from process memory via a crafted HTML page."}