{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20200401-r0 or later.","affected":[{"fixed":"5.15.3_git20200401-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["5.15.3_git20200401-r0"],"id":"tcs_01M6GYWNMHT0F2MCYP2V1PDZJJ","modified_at":"2026-11-03T06:32:46.938625907Z","published_at":"2021-03-09T18:15:17.237Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21179","https://security.alpinelinux.org/vuln/CVE-2021-21179"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21179#Alpine:v3.18/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21179"}],"summary":"Use after free in Network Internals in Google Chrome on Linux prior to 89.0.4389.72 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}