{"action":"Upgrade jenkins to 2.275-r0 or later.","affected":[{"fixed":"2.275-r0","introduced":"0"}],"component":"jenkins","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["2.275-r0"],"id":"tcs_01M6GYXA3PJSRH2R4MHNFNGFNG","modified_at":"2026-11-03T06:32:47.032388951Z","published_at":"2021-01-13T16:15:13.523Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21604","https://security.alpinelinux.org/vuln/CVE-2021-21604"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21604#Alpine:v3.18/jenkins","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21604"}],"summary":"Jenkins 2.274 and earlier, LTS 2.263.1 and earlier allows attackers with permission to create or configure various objects to inject crafted content into Old Data Monitor that results in the instantia"}