{"action":"Upgrade jenkins to 2.275-r0 or later.","affected":[{"fixed":"2.275-r0","introduced":"0"}],"component":"jenkins","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["2.275-r0"],"id":"tcs_01M6GYXB28559RQB94A2CTZAMA","modified_at":"2026-11-03T06:32:47.032393734Z","published_at":"2021-01-13T16:15:13.897Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21609","https://security.alpinelinux.org/vuln/CVE-2021-21609"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21609#Alpine:v3.14/jenkins","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21609"}],"summary":"Jenkins 2.274 and earlier, LTS 2.263.1 and earlier does not correctly match requested URLs to the list of always accessible paths, allowing attackers without Overall/Read permission to access some URL"}