{"action":"Upgrade jenkins to 2.275-r0 or later.","affected":[{"fixed":"2.275-r0","introduced":"0"}],"component":"jenkins","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["2.275-r0"],"id":"tcs_01M6GYXTJZQ1TTR5AGEFJD7GGG","modified_at":"2026-11-03T06:32:47.039767371Z","published_at":"2021-01-13T16:15:13.600Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21605","https://security.alpinelinux.org/vuln/CVE-2021-21605"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21605#Alpine:v3.14/jenkins","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21605"}],"summary":"Jenkins 2.274 and earlier, LTS 2.263.1 and earlier allows users with Agent/Configure permission to choose agent names that cause Jenkins to override the global `config.xml` file."}