{"action":"Upgrade jenkins to 2.275-r0 or later.","affected":[{"fixed":"2.275-r0","introduced":"0"}],"component":"jenkins","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["2.275-r0"],"id":"tcs_01M6GYY24JZAK94VYZSWZ6Q2PR","modified_at":"2026-11-03T06:32:47.042900802Z","published_at":"2021-01-13T16:15:13.837Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21608","https://security.alpinelinux.org/vuln/CVE-2021-21608"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21608#Alpine:v3.13/jenkins","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21608"}],"summary":"Jenkins 2.274 and earlier, LTS 2.263.1 and earlier does not escape button labels in the Jenkins UI, resulting in a cross-site scripting (XSS) vulnerability exploitable by attackers with the ability to"}