{"action":"Upgrade ffmpeg4 to 4.4-r0 or later.","affected":[{"fixed":"4.4-r0","introduced":"0"}],"component":"ffmpeg4","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["4.4-r0"],"id":"tcs_01M6GYY6RPWA8GMEKNE2PSFGM2","modified_at":"2026-11-03T06:32:47.048204678Z","published_at":"2021-04-07T20:15:13.403Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30123","https://security.alpinelinux.org/vuln/CVE-2021-30123"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30123#Alpine:v3.19/ffmpeg4","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30123"}],"summary":"FFmpeg <=4.3 contains a buffer overflow vulnerability in libavcodec through a crafted file that may lead to remote code execution."}