{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20210510-r4 or later.","affected":[{"fixed":"5.15.3_git20210510-r4","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["5.15.3_git20210510-r4"],"id":"tcs_01M6GYYCT3G81BVCTX5MW0D38N","modified_at":"2026-11-03T06:32:47.077737596Z","published_at":"2021-06-07T20:15:08.807Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30536","https://security.alpinelinux.org/vuln/CVE-2021-30536"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30536#Alpine:v3.18/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30536"}],"summary":"Out of bounds read in V8 in Google Chrome prior to 91.0.4472.77 allowed a remote attacker to potentially exploit stack corruption via a crafted HTML page."}