{"action":"Upgrade chromium to 91.0.4472.77-r0 or later.","affected":[{"fixed":"91.0.4472.77-r0","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["91.0.4472.77-r0"],"id":"tcs_01M6GYYFVGJ6YN5Q869GSCABZ6","modified_at":"2026-11-03T06:32:47.083259963Z","published_at":"2021-06-07T20:15:08.863Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30538","https://security.alpinelinux.org/vuln/CVE-2021-30538"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30538#Alpine:v3.23/chromium","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30538"}],"summary":"Insufficient policy enforcement in content security policy in Google Chrome prior to 91.0.4472.77 allowed a remote attacker to bypass content security policy via a crafted HTML page."}