{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20210510-r2 or later.","affected":[{"fixed":"5.15.3_git20210510-r2","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["5.15.3_git20210510-r2"],"id":"tcs_01M6GYYNJS5N4VN6CF7J50ZSVW","modified_at":"2026-11-03T06:32:47.084475863Z","published_at":"2021-06-15T22:15:08.823Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30544","https://security.alpinelinux.org/vuln/CVE-2021-30544"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30544#Alpine:v3.18/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30544"}],"summary":"Use after free in BFCache in Google Chrome prior to 91.0.4472.101 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}