{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20210510-r4 or later.","affected":[{"fixed":"5.15.3_git20210510-r4","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["5.15.3_git20210510-r4"],"id":"tcs_01M6GYYRDA6FNBJT7MY9K2Y7V6","modified_at":"2026-11-03T06:32:47.086126372Z","published_at":"2021-06-15T22:15:08.960Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30548","https://security.alpinelinux.org/vuln/CVE-2021-30548"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30548#Alpine:v3.23/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30548"}],"summary":"Use after free in Loader in Google Chrome prior to 91.0.4472.101 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}