{"action":"Upgrade nss to 3.66-r0 or later.","affected":[{"fixed":"3.66-r0","introduced":"0"}],"component":"nss","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["3.66-r0"],"id":"tcs_01M6GZESSK8VSPVM1TQ5VT2CSK","modified_at":"2026-11-03T06:32:47.949479278Z","published_at":"2021-12-08T22:15:09.163Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-43527","https://security.alpinelinux.org/vuln/CVE-2021-43527"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-43527#Alpine:v3.13/nss","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-43527"}],"summary":"NSS (Network Security Services) versions prior to 3.73 or 3.68.1 ESR are vulnerable to a heap overflow when handling DER-encoded DSA or RSA-PSS signatures. Applications using NSS for handling signatur"}