{"action":"Upgrade gitea to 1.5.1-r0 or later.","affected":[{"fixed":"1.5.1-r0","introduced":"0"}],"component":"gitea","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["1.5.1-r0"],"id":"tcs_01M6GZFAZP4SZBSGAJ4QGGW05F","modified_at":"2026-11-03T06:32:47.981373669Z","published_at":"2022-02-08T23:15:07.303Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-45329","https://security.alpinelinux.org/vuln/CVE-2021-45329"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-45329#Alpine:v3.23/gitea","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-45329"}],"summary":"Cross Site Scripting (XSS) vulnerability exists in Gitea before 1.5.1 via the repository settings inside the external wiki/issue tracker URL field."}