{"action":"Upgrade gitea to 1.5.2-r0 or later.","affected":[{"fixed":"1.5.2-r0","introduced":"0"}],"component":"gitea","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["1.5.2-r0"],"id":"tcs_01M6GZFJZ1EYK2M6HC5Z261G0Z","modified_at":"2026-11-03T06:32:47.984647902Z","published_at":"2022-02-08T15:15:07.767Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-45326","https://security.alpinelinux.org/vuln/CVE-2021-45326"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-45326#Alpine:v3.18/gitea","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-45326"}],"summary":"Cross Site Request Forgery (CSRF) vulnerability exists in Gitea before 1.5.2 via API routes.This can be dangerous especially with state altering POST requests."}