{"action":"Upgrade postgresql-timescaledb to 2.9.3-r0 or later.","affected":[{"fixed":"2.9.3-r0","introduced":"0"}],"component":"postgresql-timescaledb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["2.9.3-r0"],"id":"tcs_01M6GZGCZY5SYDJQD94FNFPXPJ","modified_at":"2026-11-03T06:32:48.231490640Z","published_at":"2023-02-14T14:15:09.693Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-25149","https://security.alpinelinux.org/vuln/CVE-2023-25149"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-25149#Alpine:v3.20/postgresql-timescaledb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-25149"}],"summary":"TimescaleDB, an open-source time-series SQL database, has a privilege escalation vulnerability in versions 2.8.0 through 2.9.2. During installation, TimescaleDB creates a telemetry job that is runs as"}