{"action":"Upgrade qt5-qtwebengine to 5.15.14-r2 or later.","affected":[{"fixed":"5.15.14-r2","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["5.15.14-r2"],"id":"tcs_01M6GZGW63WN2FPQQEZ436RH4S","modified_at":"2026-11-03T06:32:48.283083910Z","published_at":"2023-05-30T22:15:10.117Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-2931","https://security.alpinelinux.org/vuln/CVE-2023-2931"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-2931#Alpine:v3.21/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-2931"}],"summary":"Use after free in PDF in Google Chrome prior to 114.0.5735.90 allowed a remote attacker to potentially exploit heap corruption via a crafted PDF file. (Chromium security severity: High)"}