{"action":"Upgrade qt5-qtwebengine to 5.15.14-r4 or later.","affected":[{"fixed":"5.15.14-r4","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["5.15.14-r4"],"id":"tcs_01M6GZH76VM7JT71VQV237SFX3","modified_at":"2026-11-03T06:32:48.331680194Z","published_at":"2023-05-30T22:15:10.067Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-2930","https://security.alpinelinux.org/vuln/CVE-2023-2930"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-2930#Alpine:v3.20/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-2930"}],"summary":"Use after free in Extensions in Google Chrome prior to 114.0.5735.90 allowed an attacker who convinced a user to install a malicious extension to potentially exploit heap corruption via a crafted HTML"}