{"action":"Upgrade trafficserver9 to 9.2.3-r0 or later.","affected":[{"fixed":"9.2.3-r0","introduced":"0"}],"component":"trafficserver9","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["9.2.3-r0"],"id":"tcs_01M6GZKPWHFAFKM8Y9ESS5JEYP","modified_at":"2026-11-03T06:32:48.634114399Z","published_at":"2023-10-17T07:15:09.737Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-39456","https://security.alpinelinux.org/vuln/CVE-2023-39456"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-39456","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-39456"}],"summary":"Improper Input Validation vulnerability in Apache Traffic Server with malformed HTTP/2 frames.This issue affects Apache Traffic Server: from 9.0.0 through 9.2.2."}