{"action":"Upgrade cacti to 1.2.25-r0 or later.","affected":[{"fixed":"1.2.25-r0","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["1.2.25-r0"],"id":"tcs_01M6GZM4246EZ2WZSD1KYRZPRT","modified_at":"2026-11-03T06:32:48.838036673Z","published_at":"2023-09-05T22:15:08.817Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-39362","https://security.alpinelinux.org/vuln/CVE-2023-39362"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-39362#Alpine:v3.23/cacti","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-39362"}],"summary":"Cacti is an open source operational monitoring and fault management framework. In Cacti 1.2.24, under certain conditions, an authenticated privileged user, can use a malicious string in the SNMP optio"}