{"action":"Upgrade qt5-qtwebengine to 5.15.15-r3 or later.","affected":[{"fixed":"5.15.15-r3","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["5.15.15-r3"],"id":"tcs_01M6GZNF7VHTK1Y182H762KGDN","modified_at":"2026-11-03T06:32:48.928307183Z","published_at":"2023-09-28T16:15:10.980Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-5217","https://security.alpinelinux.org/vuln/CVE-2023-5217"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-5217#Alpine:v3.20/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-5217"}],"summary":"Heap buffer overflow in vp8 encoding in libvpx in Google Chrome prior to 117.0.5938.132 and libvpx 1.13.1 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chr"}