{"action":"Upgrade qt5-qtwebengine to 5.15.15-r4 or later.","affected":[{"fixed":"5.15.15-r4","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["5.15.15-r4"],"id":"tcs_01M6GZPTYCMZ26QWHBNX1J1HKA","modified_at":"2026-11-03T06:32:49.041411427Z","published_at":"2023-10-11T23:15:10.443Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-5218","https://security.alpinelinux.org/vuln/CVE-2023-5218"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-5218#Alpine:v3.21/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-5218"}],"summary":"Use after free in Site Isolation in Google Chrome prior to 118.0.5993.70 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: Critical"}