{"action":"Upgrade qt5-qtwebengine to 5.15.16-r14 or later.","affected":[{"fixed":"5.15.16-r14","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["5.15.16-r14"],"id":"tcs_01M6H008AYFZ16YAGXERC286J0","modified_at":"2026-11-03T06:32:49.139047524Z","published_at":"2024-10-22T22:15:03.180Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-10229","https://security.alpinelinux.org/vuln/CVE-2024-10229"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-10229","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-10229"}],"summary":"Inappropriate implementation in Extensions in Google Chrome prior to 130.0.6723.69 allowed a remote attacker to bypass site isolation via a crafted Chrome Extension. (Chromium security severity: High)"}