{"action":"Upgrade qt6-qtwebengine to 6.7.2-r6 or later.","affected":[{"fixed":"6.7.2-r6","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["6.7.2-r6"],"id":"tcs_01M6H008Q7XP8RQ4Y3HWCCCEN4","modified_at":"2026-11-03T06:32:49.139047524Z","published_at":"2024-10-22T22:15:03.180Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-10229","https://security.alpinelinux.org/vuln/CVE-2024-10229"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-10229#Alpine:v3.22/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-10229"}],"summary":"Inappropriate implementation in Extensions in Google Chrome prior to 130.0.6723.69 allowed a remote attacker to bypass site isolation via a crafted Chrome Extension. (Chromium security severity: High)"}