{"action":"Upgrade qt5-qtwebengine to 5.15.16-r5 or later.","affected":[{"fixed":"5.15.16-r5","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["5.15.16-r5"],"id":"tcs_01M6H009WEY3CAP8ZC97FW91RY","modified_at":"2026-11-03T06:32:49.142687833Z","published_at":"2024-01-16T22:15:37.753Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-0519","https://security.alpinelinux.org/vuln/CVE-2024-0519"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-0519#Alpine:v3.20/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-0519"}],"summary":"Out of bounds memory access in V8 in Google Chrome prior to 120.0.6099.224 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}