{"action":"Upgrade qt6-qtwebengine to 6.6.1-r5 or later.","affected":[{"fixed":"6.6.1-r5","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["6.6.1-r5"],"id":"tcs_01M6H00A7K7CH5SD40YN3WNFMW","modified_at":"2026-11-03T06:32:49.142687833Z","published_at":"2024-01-16T22:15:37.753Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-0519","https://security.alpinelinux.org/vuln/CVE-2024-0519"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-0519#Alpine:v3.20/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-0519"}],"summary":"Out of bounds memory access in V8 in Google Chrome prior to 120.0.6099.224 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}