{"action":"Upgrade qt6-qtwebengine to 6.6.1-r7 or later.","affected":[{"fixed":"6.6.1-r7","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["6.6.1-r7"],"id":"tcs_01M6H00BV950C5186JMBZ03QBG","modified_at":"2026-11-03T06:32:49.144776258Z","published_at":"2024-01-24T00:15:07.950Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-0808","https://security.alpinelinux.org/vuln/CVE-2024-0808"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-0808#Alpine:v3.20/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-0808"}],"summary":"Integer underflow in WebUI in Google Chrome prior to 121.0.6167.85 allowed a remote attacker to potentially exploit heap corruption via a malicious file. (Chromium security severity: High)"}