{"action":"Upgrade qt6-qtwebengine to 6.6.1-r7 or later.","affected":[{"fixed":"6.6.1-r7","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.6.1-r7"],"id":"tcs_01M6H00CNNK9PRR8913J3AEKEN","modified_at":"2026-11-03T06:32:49.148251987Z","published_at":"2024-01-24T00:15:08.063Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-0810","https://security.alpinelinux.org/vuln/CVE-2024-0810"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-0810#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-0810"}],"summary":"Insufficient policy enforcement in DevTools in Google Chrome prior to 121.0.6167.85 allowed an attacker who convinced a user to install a malicious extension to leak cross-origin data via a crafted Ch"}