{"action":"Upgrade php81 to 8.1.31-r0 or later.","affected":[{"fixed":"8.1.31-r0","introduced":"0"}],"component":"php81","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["8.1.31-r0"],"id":"tcs_01M6H00D05Z0KZWJFECG2T7YQK","modified_at":"2026-11-03T06:32:49.148430662Z","published_at":"2024-11-24T02:15:16.030Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-11233","https://security.alpinelinux.org/vuln/CVE-2024-11233"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-11233","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-11233"}],"summary":"In PHP versions 8.1.* before 8.1.31, 8.2.* before 8.2.26, 8.3.* before 8.3.14, due to an error in convert.quoted-printable-decode filter certain data can lead to buffer overread by one byte, which can"}