{"action":"Upgrade qt5-qtwebengine to 5.15.16-r6 or later.","affected":[{"fixed":"5.15.16-r6","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["5.15.16-r6"],"id":"tcs_01M6H00HTB70678A5MEM7DZEHP","modified_at":"2026-11-03T06:32:49.230967582Z","published_at":"2024-01-30T22:15:53.090Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-1077","https://security.alpinelinux.org/vuln/CVE-2024-1077"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-1077#Alpine:v3.22/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-1077"}],"summary":"Use after free in Network in Google Chrome prior to 121.0.6167.139 allowed a remote attacker to potentially exploit heap corruption via a malicious file. (Chromium security severity: High)"}