{"action":"Upgrade qt6-qtwebengine to 6.6.1-r8 or later.","affected":[{"fixed":"6.6.1-r8","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.6.1-r8"],"id":"tcs_01M6H00J8K0GQR74R7F0CFEX2C","modified_at":"2026-11-03T06:32:49.230967582Z","published_at":"2024-01-30T22:15:53.090Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-1077","https://security.alpinelinux.org/vuln/CVE-2024-1077"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-1077#Alpine:v3.23/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-1077"}],"summary":"Use after free in Network in Google Chrome prior to 121.0.6167.139 allowed a remote attacker to potentially exploit heap corruption via a malicious file. (Chromium security severity: High)"}