{"action":"Upgrade clamav to 1.3.2-r0 or later.","affected":[{"fixed":"1.3.2-r0","introduced":"0.104.0"}],"component":"clamav","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.3.2-r0"],"id":"tcs_01M6H00N6WQMSCMQRW267BY3SJ","modified_at":"2026-11-03T06:32:49.346373559Z","published_at":"2024-09-04T22:15:04.083Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-20506","https://security.alpinelinux.org/vuln/CVE-2024-20506"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-20506#Alpine:v3.24/clamav","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-20506"}],"summary":"A vulnerability in the ClamD service module of Clam AntiVirus (ClamAV) versions 1.4.0, 1.3.2 and prior versions, all 1.2.x versions, 1.0.6 and prior versions, all 0.105.x versions, all 0.104.x version"}