{"action":"Upgrade qt6-qtwebengine to 6.6.3-r1 or later.","affected":[{"fixed":"6.6.3-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["6.6.3-r1"],"id":"tcs_01M6H01ESKCT66J277B5DKJD1F","modified_at":"2026-11-03T06:32:49.490937488Z","published_at":"2024-02-04T16:15:45.120Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-25062","https://security.alpinelinux.org/vuln/CVE-2024-25062"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-25062#Alpine:v3.21/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-25062"}],"summary":"An issue was discovered in libxml2 before 2.11.7 and 2.12.x before 2.12.5. When using the XML Reader interface with DTD validation and XInclude expansion enabled, processing crafted XML documents can"}