{"action":"Upgrade qt6-qtwebengine to 6.6.3-r2 or later.","affected":[{"fixed":"6.6.3-r2","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["6.6.3-r2"],"id":"tcs_01M6H01JTPTBPZCWWK853Z2RT0","modified_at":"2026-11-03T06:32:49.589920322Z","published_at":"2024-03-26T21:15:53.300Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-2887","https://security.alpinelinux.org/vuln/CVE-2024-2887"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-2887#Alpine:v3.22/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-2887"}],"summary":"Type Confusion in WebAssembly in Google Chrome prior to 123.0.6312.86 allowed a remote attacker to execute arbitrary code via a crafted HTML page. (Chromium security severity: High)"}