{"action":"Upgrade cacti to 1.2.27-r0 or later.","affected":[{"fixed":"1.2.27-r0","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.2.27-r0"],"id":"tcs_01M6H01PT420PHFN1WXCDS41PS","modified_at":"2026-11-03T06:32:49.591984941Z","published_at":"2024-05-14T15:17:14.577Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-29894","https://security.alpinelinux.org/vuln/CVE-2024-29894"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-29894#Alpine:v3.24/cacti","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-29894"}],"summary":"Cacti provides an operational monitoring and fault management framework. Versions of Cacti prior to 1.2.27 contain a residual cross-site scripting vulnerability caused by an incomplete fix for CVE-202"}