{"action":"Upgrade flatpak to 1.14.6-r1 or later.","affected":[{"fixed":"1.14.6-r1","introduced":"1.12.0"}],"component":"flatpak","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["1.14.6-r1"],"id":"tcs_01M6H01T8TWVK1B3AS9GZAD29B","modified_at":"2026-11-03T06:32:49.687058596Z","published_at":"2024-04-18T18:15:09.313Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-32462","https://security.alpinelinux.org/vuln/CVE-2024-32462"],"severity":{"label":"high","score":8.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-32462#Alpine:v3.22/flatpak","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-32462"}],"summary":"Flatpak is a system for building, distributing, and running sandboxed desktop applications on Linux. in versions before 1.10.9, 1.12.9, 1.14.6, and 1.15.8, a malicious or compromised Flatpak app could"}