{"action":"Upgrade cacti to 1.2.29-r0 or later.","affected":[{"fixed":"1.2.29-r0","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["1.2.29-r0"],"id":"tcs_01M6H0298NQQG7N5FJ024J6AST","modified_at":"2026-11-03T06:32:50.102830780Z","published_at":"2025-01-27T16:15:31.267Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-45598","https://security.alpinelinux.org/vuln/CVE-2024-45598"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-45598#Alpine:v3.22/cacti","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-45598"}],"summary":"Cacti is an open source performance and fault management framework. Prior to 1.2.29, an administrator can change the `Poller Standard Error Log Path` parameter in either Installation Step 5 or in Conf"}