{"action":"Upgrade qt6-qtwebengine to 6.7.2-r5 or later.","affected":[{"fixed":"6.7.2-r5","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["6.7.2-r5"],"id":"tcs_01M6H02CRJS5TY70VXA50XJH0V","modified_at":"2026-11-03T06:32:50.147859371Z","published_at":"2024-05-22T16:15:10.947Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-5158","https://security.alpinelinux.org/vuln/CVE-2024-5158"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-5158#Alpine:v3.21/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-5158"}],"summary":"Type Confusion in V8 in Google Chrome prior to 125.0.6422.76 allowed a remote attacker to potentially perform arbitrary read/write via a crafted HTML page. (Chromium security severity: High)"}