{"action":"Upgrade qt6-qtwebengine to 6.6.3-r5 or later.","affected":[{"fixed":"6.6.3-r5","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.6.3-r5"],"id":"tcs_01M6H02DRJ856EVJCPSDK4E670","modified_at":"2026-11-03T06:32:50.150912219Z","published_at":"2024-05-28T15:15:10.443Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-5274","https://security.alpinelinux.org/vuln/CVE-2024-5274"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-5274#Alpine:v3.23/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-5274"}],"summary":"Type Confusion in V8 in Google Chrome prior to 125.0.6422.112 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: High)"}