{"action":"Upgrade py3-werkzeug to 3.0.6-r0 or later.","affected":[{"fixed":"3.0.6-r0","introduced":"0"}],"component":"py3-werkzeug","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["3.0.6-r0"],"id":"tcs_01M6H0KEP39MH2SW1C8MW84C28","modified_at":"2026-11-03T06:32:50.250404405Z","published_at":"2024-10-25T20:15:04.530Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-49767","https://security.alpinelinux.org/vuln/CVE-2024-49767"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-49767#Alpine:v3.21/py3-werkzeug","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-49767"}],"summary":"Werkzeug is a Web Server Gateway Interface web application library. Applications using `werkzeug.formparser.MultiPartParser` corresponding to a version of Werkzeug prior to 3.0.6 to parse `multipart/f"}