{"action":"Upgrade qt6-qtwebengine to 6.7.2-r2 or later.","affected":[{"fixed":"6.7.2-r2","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["6.7.2-r2"],"id":"tcs_01M6H0KHGV3GGS1XAY38BQAX5C","modified_at":"2026-11-03T06:32:50.292657644Z","published_at":"2024-06-11T21:15:54.657Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-5836","https://security.alpinelinux.org/vuln/CVE-2024-5836"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-5836#Alpine:v3.22/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-5836"}],"summary":"Inappropriate Implementation in DevTools in Google Chrome prior to 126.0.6478.54 allowed an attacker who convinced a user to install a malicious extension to execute arbitrary code via a crafted Chrom"}