{"action":"Upgrade qt5-qtwebengine to 5.15.16-r9 or later.","affected":[{"fixed":"5.15.16-r9","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["5.15.16-r9"],"id":"tcs_01M6H0KMB1DG8RSKQQ05Y1Q6TY","modified_at":"2026-11-03T06:32:50.339985272Z","published_at":"2024-06-11T21:15:55.397Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-5846","https://security.alpinelinux.org/vuln/CVE-2024-5846"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-5846","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-5846"}],"summary":"Use after free in PDFium in Google Chrome prior to 126.0.6478.54 allowed a remote attacker to potentially exploit heap corruption via a crafted PDF file. (Chromium security severity: Medium)"}