{"action":"Upgrade synapse to 1.120.2-r0 or later.","affected":[{"fixed":"1.120.2-r0","introduced":"0"}],"component":"synapse","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.120.2-r0"],"id":"tcs_01M6H0KTCAD2CCY02HRCG56WJH","modified_at":"2026-11-03T06:32:50.340980374Z","published_at":"2024-12-03T17:15:12.267Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-52815","https://security.alpinelinux.org/vuln/CVE-2024-52815"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-52815#Alpine:v3.24/synapse","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-52815"}],"summary":"Synapse is an open-source Matrix homeserver. Synapse versions before 1.120.1 fail to properly validate invites received over federation. This vulnerability allows a malicious server to send a speciall"}