{"action":"Upgrade qt6-qtwebengine to 6.7.2-r2 or later.","affected":[{"fixed":"6.7.2-r2","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.7.2-r2"],"id":"tcs_01M6H0KX6KWRYRG4H5T5N7TF4J","modified_at":"2026-11-03T06:32:50.348114913Z","published_at":"2024-06-20T00:15:09.967Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-6101","https://security.alpinelinux.org/vuln/CVE-2024-6101"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-6101#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-6101"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 126.0.6478.114 allowed a remote attacker to perform out of bounds memory access via a crafted HTML page. (Chromium security severity: High)"}