{"action":"Upgrade qt5-qtwebengine to 5.15.17-r2 or later.","affected":[{"fixed":"5.15.17-r2","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["5.15.17-r2"],"id":"tcs_01M6H0M8JN5EDR05VFG1PWY93F","modified_at":"2026-11-03T06:32:50.436440364Z","published_at":"2024-08-21T21:15:09.277Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-7971","https://security.alpinelinux.org/vuln/CVE-2024-7971"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-7971#Alpine:v3.22/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-7971"}],"summary":"Type confusion in V8 in Google Chrome prior to 128.0.6613.84 allowed a remote attacker to exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}