{"action":"Upgrade php82 to 8.2.24-r0 or later.","affected":[{"fixed":"8.2.24-r0","introduced":"0"}],"component":"php82","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["8.2.24-r0"],"id":"tcs_01M6H0MFBABZ9A2X96SNC706KS","modified_at":"2026-11-03T06:32:50.440476255Z","published_at":"2024-10-08T04:15:10.637Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-8926","https://security.alpinelinux.org/vuln/CVE-2024-8926"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-8926#Alpine:v3.20/php82","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-8926"}],"summary":"In PHP versions 8.1.* before 8.1.30, 8.2.* before 8.2.24, 8.3.* before 8.3.12, when using a certain non-standard configurations of Windows codepages, the fixes for CVE-2024-4577 https://github.com/adv"}