{"action":"Upgrade qt6-qtwebengine to 6.7.2-r3 or later.","affected":[{"fixed":"6.7.2-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["6.7.2-r3"],"id":"tcs_01M6H0MY4MRARN03G19NC4VDMB","modified_at":"2026-11-03T06:32:50.489079752Z","published_at":"2024-08-21T21:15:09.407Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-7973","https://security.alpinelinux.org/vuln/CVE-2024-7973"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-7973","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-7973"}],"summary":"Heap buffer overflow in PDFium in Google Chrome prior to 128.0.6613.84 allowed a remote attacker to perform an out of bounds memory read via a crafted PDF file. (Chromium security severity: Medium)"}